Slower Performance

Incident Report for Koddi

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 21:54 UTC

Monitoring

All systems are operational, we are continuing to monitor the stability of the underlying Azure resources.
Posted Oct 29, 2025 - 21:25 UTC

Update

We are continuing to investigate the issue. We can confirm that there was no AWS impact, only Azure.
Posted Oct 29, 2025 - 17:58 UTC

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 16:48 UTC

Investigating

We are currently operating at a degraded level due to widespread issues affecting major cloud providers, including Azure and AWS. While our core systems remain functional, some services may experience slower performance or limited availability. We are closely monitoring the situation and will provide updates as cloud provider stability improves.
Posted Oct 29, 2025 - 16:39 UTC
This incident affected: Koddi Ads (Koddi UI, Campaign Management APIs, Ad Delivery).