Minor Service Disruption

Incident Report for Koddi

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 03:03 UTC

Monitoring

All affected services have been rerouted and are stable. We will continue to monitor.
Posted Apr 08, 2026 - 02:44 UTC

Identified

All customers in Azure east have been rerouted, and delivery is stable. Some users are experiencing intermittent UI issues, which we're working to mitigate now.
Posted Apr 07, 2026 - 22:54 UTC

Update

We are continuing to investigate this issue.
Posted Apr 07, 2026 - 22:29 UTC

Update

We are continuing to investigate this issue.
Posted Apr 07, 2026 - 22:18 UTC

Investigating

We are currently investigating an intermittent service disruption.
Posted Apr 07, 2026 - 22:14 UTC
This incident affected: Koddi Ads (Koddi UI, Campaign Management APIs, Ad Delivery, Event Collection, Reporting Services).